MT SMS Delivery Issue
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 17:04 UTC
Monitoring
SMS functionality is restored and backlogged MT SMS have been delivered.
Posted Apr 18, 2024 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 16:55 UTC
Investigating
We are working with carrier partners to diagnose an issue preventing certain SIMs from receiving MT SMS.
Posted Apr 18, 2024 - 16:55 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated).