Delayed device and usage reporting

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 03:22 UTC

Update

An issue with an upstream partner is delaying reporting data. They have identified the issue and are working on a fix.
Posted Nov 07, 2025 - 00:28 UTC

Identified

An issue with an upstream partner is delaying reporting data. They have identified the issue and are working on a fix.
Posted Nov 07, 2025 - 00:17 UTC
This incident affected: SIM Management (Device Dashboard).