Connectivity Issue with EE - UK (GBRME)

Incident Report for Hologram

Resolved

We got confirmation that the issue has been resolved
Posted Nov 18, 2025 - 15:13 UTC

Monitoring

EE has identified the root cause of the connectivity issue and has deployed a fix on their side. We’re already seeing devices successfully registering and data/SMS traffic beginning to flow through EE again.

Our team will continue to monitor network performance closely to ensure stability fully returns. We’ll share further updates if anything changes.
Posted Nov 18, 2025 - 14:09 UTC

Investigating

We’re currently aware of an issue affecting connectivity on EE. Devices attempting to roam on EE may be unable to register and could experience unstable data or SMS service.

This fault appears to be isolated to EE only — all other UK networks are operating normally and should be used when possible.

Our network partners are actively investigating, and we’ll share updates as soon as we have more information.
Posted Nov 18, 2025 - 13:06 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).