Connectivity Degradation on G1 Indigo (US / Miami PoP)

Incident Report for Hologram

Resolved

The issue has been resolved and the network is operational.
Posted Nov 10, 2025 - 15:27 UTC

Identified

We identified the issue and we're working on resolving it.
Posted Nov 07, 2025 - 21:38 UTC

Investigating

We’re investigating reports of devices using the G1 Indigo APN (US / Miami Point of Presence) and experiencing degraded data performance and intermittent connectivity, like high packet loss and reduced throughput.

Affected connections typically remain active but fail to maintain reliable data transfer.

We’ve escalated to upstream partners and are working to identify the problem and resolve it.
Posted Nov 07, 2025 - 19:08 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).